summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Thompson <dthompson@vistahigherlearning.com>2020-04-17 09:22:22 -0400
committerDavid Thompson <dthompson@vistahigherlearning.com>2020-04-17 09:22:22 -0400
commitf7d9a89db443c8449c5f64a1ecf92a9b3abb6fdf (patch)
tree6afc2ad795f67637b44d603adef04e7825ff908d /Makefile.am
parent5b461c68e3194aef85bd175d51a30f205adb327f (diff)
Day 7 morning progress.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index d0adf2e..a673fef 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -56,3 +56,22 @@ SOURCES = \
EXTRA_DIST += \
COPYING
+
+imagesdir = $(pkgdatadir)/images
+dist_images_DATA = \
+ assets/images/background.png \
+ assets/images/enemies.png \
+ assets/images/enemy-bullets.png \
+ assets/images/explosion.png \
+ assets/images/player-bullets.png \
+ assets/images/player.png
+
+soundsdir = $(pkgdatadir)/sounds
+dist_sounds_DATA = \
+ assets/sounds/energy-max.wav \
+ assets/sounds/explosion.wav \
+ assets/sounds/hit.wav \
+ assets/sounds/max-chain.wav \
+ assets/sounds/player-death.wav \
+ assets/sounds/player-missile.wav \
+ assets/sounds/player-shoot.wav