summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index d0adf2e..a673fef 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -56,3 +56,22 @@ SOURCES = \
EXTRA_DIST += \
COPYING
+
+imagesdir = $(pkgdatadir)/images
+dist_images_DATA = \
+ assets/images/background.png \
+ assets/images/enemies.png \
+ assets/images/enemy-bullets.png \
+ assets/images/explosion.png \
+ assets/images/player-bullets.png \
+ assets/images/player.png
+
+soundsdir = $(pkgdatadir)/sounds
+dist_sounds_DATA = \
+ assets/sounds/energy-max.wav \
+ assets/sounds/explosion.wav \
+ assets/sounds/hit.wav \
+ assets/sounds/max-chain.wav \
+ assets/sounds/player-death.wav \
+ assets/sounds/player-missile.wav \
+ assets/sounds/player-shoot.wav