summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index e3eb96f..1bddaa4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -46,7 +46,6 @@ bin_SCRIPTS = \
SOURCES = \
haunt/config.scm \
haunt/utils.scm \
- haunt/inotify.scm \
haunt/post.scm \
haunt/page.scm \
haunt/asset.scm \
@@ -81,6 +80,12 @@ SOURCES += \
endif
+if HAVE_INOTIFY
+
+SOURCES += haunt/inotify.scm
+
+endif
+
TESTS = \
tests/helper.scm \
tests/post.scm \