summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 9a108d5..6bcc25a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -50,6 +50,7 @@ SOURCES = \
chickadee/data/heap.scm \
chickadee/data/array-list.scm \
chickadee/data/queue.scm \
+ chickadee/data/quadtree.scm \
chickadee/data/grid.scm \
chickadee/data/path-finding.scm \
chickadee/math.scm \
@@ -99,7 +100,8 @@ SOURCES = \
chickadee/cli/bundle.scm
TESTS = \
- tests/math/vector.scm
+ tests/math/vector.scm \
+ tests/data/quadtree.scm
TEST_EXTENSIONS = .scm
SCM_LOG_COMPILER = $(top_builddir)/test-env $(GUILE)