summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 5351101..baf499c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -39,6 +39,7 @@ godir=$(libdir)/guile/$(GUILE_EFFECTIVE_VERSION)/site-ccache
SOURCES = \
catbird/config.scm \
+ catbird/math.scm \
catbird/inotify.scm \
catbird/ring-buffer.scm \
catbird/mixins.scm \
@@ -61,6 +62,7 @@ SOURCES = \
catbird.scm
TESTS = \
+ tests/math.scm \
tests/scene.scm
TEST_EXTENSIONS = .scm