summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2023-03-22 18:46:01 -0400
committerDavid Thompson <dthompson2@worcester.edu>2023-03-22 18:46:01 -0400
commitb64e503ffd72bbbce4d9e299f4d96c7448172875 (patch)
tree231b3feff313564d0646daf89fbd452f38829f0d /Makefile.am
parent97040d5339002b0e1e5235ed4cc887755c7d91bd (diff)
Add generic math module.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 5351101..baf499c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -39,6 +39,7 @@ godir=$(libdir)/guile/$(GUILE_EFFECTIVE_VERSION)/site-ccache
SOURCES = \
catbird/config.scm \
+ catbird/math.scm \
catbird/inotify.scm \
catbird/ring-buffer.scm \
catbird/mixins.scm \
@@ -61,6 +62,7 @@ SOURCES = \
catbird.scm
TESTS = \
+ tests/math.scm \
tests/scene.scm
TEST_EXTENSIONS = .scm