summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 22e6d4d..4500ecd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -30,9 +30,8 @@ TESTS = \
tests/webvtt.scm
TEST_EXTENSIONS = .scm
-
-SCM_LOG_COMPILER = $(GUILE)
-AM_SCM_LOG_FLAGS = --no-auto-compile -L $(top_srcdir)
+SCM_LOG_COMPILER = $(top_builddir)/test-env $(GUILE)
+AM_SCM_LOG_FLAGS = --no-auto-compile
CLEANFILES = \
$(GOBJECTS) \
@@ -42,7 +41,8 @@ EXTRA_DIST = \
$(SOURCES) \
$(TESTS) \
tests/utils.scm \
- pre-inst-env.in
+ pre-inst-env.in \
+ test-env.in
dist_bin_SCRIPTS = scripts/srt2vtt