summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2023-09-23 17:12:30 -0400
committerDavid Thompson <dthompson2@worcester.edu>2023-09-23 17:15:11 -0400
commita86f4f6d53d05d6e1027619d00882feff1b857a8 (patch)
tree504d35823207ecbd7e2cafdd46f62e8aede4dde8 /Makefile.am
parentea0d3009fa7020d75c1657cb532570305de699a6 (diff)
Improve Guile load path initialization in launcher script.HEADmain
Use entire load path from the build environment.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 3840af1..0bfe2da 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,8 +1,8 @@
# Handle substitution of fully-expanded Autoconf variables.
do_subst = $(SED) \
-e 's,[@]GUILE[@],$(GUILE),g' \
- -e 's,[@]guilemoduledir[@],$(guilemoduledir),g' \
- -e 's,[@]guileobjectdir[@],$(guileobjectdir),g' \
+ -e 's,[@]guilemodulepath[@],$(guilemodulepath),g' \
+ -e 's,[@]guileobjectpath[@],$(guileobjectpath),g' \
-e 's,[@]datadir[@],$(datadir),g'
scripts/super-bloom: scripts/super-bloom.in Makefile