summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..19f9992
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,19 @@
+include guile.am
+
+moddir=$(prefix)/share/guile/site/2.0
+godir=$(libdir)/guile/2.0/ccache
+
+SOURCES = \
+ 2d/agenda.scm\
+ 2d/animation.scm\
+ 2d/coroutine.scm\
+ 2d/game-loop.scm\
+ 2d/gl.scm\
+ 2d/helpers.scm\
+ 2d/math.scm\
+ 2d/sprite.scm\
+ 2d/texture.scm\
+ 2d/vector.scm\
+ 2d/window.scm
+
+EXTRA_DIST += env.in