summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2013-07-26 18:53:52 -0400
committerDavid Thompson <dthompson2@worcester.edu>2013-07-26 18:53:52 -0400
commit1162ae833973fa81f0599b93a944672feb1bb982 (patch)
tree8a378ed0651e9d080b06ea26fbc09964c40803f4 /Makefile.am
parent4225309c7eaaa2314ead21e1e2cbe44c05e6334c (diff)
Add autotools files.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..19f9992
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,19 @@
+include guile.am
+
+moddir=$(prefix)/share/guile/site/2.0
+godir=$(libdir)/guile/2.0/ccache
+
+SOURCES = \
+ 2d/agenda.scm\
+ 2d/animation.scm\
+ 2d/coroutine.scm\
+ 2d/game-loop.scm\
+ 2d/gl.scm\
+ 2d/helpers.scm\
+ 2d/math.scm\
+ 2d/sprite.scm\
+ 2d/texture.scm\
+ 2d/vector.scm\
+ 2d/window.scm
+
+EXTRA_DIST += env.in