summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2014-02-15 12:56:47 -0500
committerDavid Thompson <dthompson2@worcester.edu>2014-02-15 13:02:55 -0500
commitb346663c1d0b8ff6c96ac8e42c4c397e34f59378 (patch)
tree5a45342d3a6a10b346931f3827c899a6f9cd6c12 /Makefile.am
parent1658eca482f016844986daaa0ef9bdd07c8ce03a (diff)
Add 4x4 transformation matrix module.
* 2d/transform.scm: New module. * 2d/shader.scm: Add uniform setter for transforms. * Makefile.am (SOURCES): Add '2d/transform.scm'.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 0bc83eb..bcae0ac 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -25,6 +25,7 @@ SOURCES = \
2d/texture.scm \
2d/tileset.scm \
2d/time.scm \
+ 2d/transform.scm \
2d/vector2.scm \
2d/window.scm \
$(REPL_SOURCES) \