summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJordan Russell <jordan.likes.curry@gmail.com>2014-07-10 21:29:02 -0700
committerDavid Thompson <dthompson2@worcester.edu>2014-08-01 07:19:09 -0400
commit1a8ffb0ea7233c55148118c09a7b281673df86c2 (patch)
tree335d6c48f74f06ce592f953dc6c99db7e6c4c29b /Makefile.am
parent5926500a1cbf7d809d1f62ec6710bf6b6fe403e7 (diff)
Add joystick module.
* sly/joystick.scm: New file. * examples/joystick.scm: New file. * Makefile.am (SOURCES): Add sly/joystick.scm. * TODO.org (Input): Mark as 'done'. * sly/math.scm (linear-scale): New procedure.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 59c89c0..ed5cb6b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -47,6 +47,7 @@ SOURCES = \
sly/transition.scm \
sly/vector.scm \
sly/window.scm \
+ sly/joystick.scm \
$(WRAPPER_SOURCES)
WRAPPER_SOURCES = \