summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2016-05-09 23:23:50 -0400
committerDavid Thompson <dthompson2@worcester.edu>2016-05-09 23:23:50 -0400
commit0159a9a426b298ec148e95f0264848f9d7597b52 (patch)
treebe7cc1a46368f69e73c6dc1470af3ee3df2097aa /Makefile.am
parente457ce03fc57cc9c2d3979b8bbc747ae6c2b97b7 (diff)
Fix build and add a silly name.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am30
1 files changed, 28 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 5aa19b8..94e768b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -37,7 +37,33 @@ moddir=$(prefix)/share/guile/site/$(GUILE_EFFECTIVE_VERSION)
godir=$(libdir)/guile/$(GUILE_EFFECTIVE_VERSION)/ccache
SOURCES = \
- sly/game.scm
+ game.scm
EXTRA_DIST += \
- pre-inst-env.in
+ pre-inst-env.in \
+ guix.scm \
+ gamejam/dummy \
+ assets/images/bullets.png \
+ assets/images/enemies.xcf \
+ assets/images/chain.xcf \
+ assets/images/db16_v1_analyze.png \
+ assets/images/enemies.png \
+ assets/images/background.png \
+ assets/images/explosion.png \
+ assets/images/player.png \
+ assets/images/background.xcf \
+ assets/images/chain.png \
+ assets/images/background-overlay.png \
+ assets/images/explosion.xcf \
+ assets/images/player.xcf \
+ assets/images/bullets.xcf \
+ assets/sounds/hit.wav \
+ assets/sounds/explosion.wav \
+ assets/sounds/player-shoot.wav \
+ assets/sounds/player-death.wav \
+ assets/music/title-screen.ogg \
+ assets/music/ending.ogg \
+ assets/music/level-2.ogg \
+ assets/music/level-3.ogg \
+ assets/music/level-1.ogg \
+ assets/fonts/kenpixel_mini.ttf