summaryrefslogtreecommitdiff
path: root/guix.scm
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2015-10-15 21:05:11 -0400
committerDavid Thompson <dthompson2@worcester.edu>2015-10-15 21:05:11 -0400
commit17e72708a81c04e7b9f26dc1c0df9bcf1f27e844 (patch)
tree11454e5b3c14da9e94b1051a5fc504a735151d2b /guix.scm
parentc013ef276cb34095ef81f5113a8a0f4dde40e89d (diff)
Add beginnings of a reference manual.
* Makefile.am (info_TEXINFOS): New variable. * doc/haunt.texi: New file. * doc/fdl-1.3.texi: New file. * guix.scm [native-inputs]: Add texinfo.
Diffstat (limited to 'guix.scm')
-rw-r--r--guix.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/guix.scm b/guix.scm
index affec18..8222efd 100644
--- a/guix.scm
+++ b/guix.scm
@@ -34,7 +34,8 @@
(guix build-system gnu)
(gnu packages)
(gnu packages autotools)
- (gnu packages guile))
+ (gnu packages guile)
+ (gnu packages texinfo))
(package
(name "haunt")
@@ -55,7 +56,8 @@
(lambda _ (zero? (system* "sh" "bootstrap")))))))
(native-inputs
`(("autoconf" ,autoconf)
- ("automake" ,automake)))
+ ("automake" ,automake)
+ ("texinfo" ,texinfo)))
(inputs
`(("guile" ,guile-2.0)))
(propagated-inputs