summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2015-12-16 23:15:21 -0500
committerDavid Thompson <dthompson2@worcester.edu>2015-12-16 23:15:21 -0500
commitcc099b061c9466f5d0d3220c71d1c43f13b139d2 (patch)
tree8c44658891c84ce8d3188728a352fedd3c9ee560 /Makefile.am
parent1de096a76ca8c06bbd305f1f1c437707e53fbce8 (diff)
Add SDL2_image bindings.
* sdl2/bindings/image.scm: New file. * sdl2/image.scm: New file. * Makefile.am (SOURCES): Add them.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 80512fc..489c99e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -49,6 +49,14 @@ SOURCES = \
sdl2/video.scm \
sdl2/events.scm
+if WITH_LIBSDL2_IMAGE
+
+SOURCES += \
+ sdl2/bindings/image.scm \
+ sdl2/image.scm
+
+endif
+
EXTRA_DIST += \
pre-inst-env.in \
README \