summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2015-12-17 09:09:10 -0500
committerDavid Thompson <dthompson2@worcester.edu>2015-12-17 09:09:10 -0500
commit9400aa25bcd5810766d3d32405183e8d5b0f2474 (patch)
tree465dc0c5bff7877a3795c975b2e43ce9f3d417b3 /Makefile.am
parentd17351ee7881ab1a9c7cbefb9ac45e40a75ac63f (diff)
Add SDL2_ttf bindings.
* sdl2/bindings/ttf.scm: New file. * sdl2/ttf.scm: New file. * Makefile.am (SOURCES): Add them.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 489c99e..6fc0298 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -57,6 +57,14 @@ SOURCES += \
endif
+if WITH_LIBSDL2_TTF
+
+SOURCES += \
+ sdl2/bindings/ttf.scm \
+ sdl2/ttf.scm
+
+endif
+
EXTRA_DIST += \
pre-inst-env.in \
README \