summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2017-11-10 21:23:58 -0500
committerDavid Thompson <dthompson2@worcester.edu>2017-11-10 21:23:58 -0500
commit55c854fc3016b4a3e9328c7c97495d5f3d770e28 (patch)
tree5653dbc60be06047a3905bc9a53fe2830fbe991d /Makefile.am
parentf8cbe6fdced276cf0ce70c14c78bc2f5cfb4d8ee (diff)
Add mouse input module.
* sdl2/input/mouse.scm: New file. * Makefile.am (SOURCES): Add it.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 7325bee..1d504f5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -52,6 +52,7 @@ SOURCES = \
sdl2/input/keyboard.scm \
sdl2/input/joystick.scm \
sdl2/input/game-controller.scm \
+ sdl2/input/mouse.scm \
sdl2/input/text.scm
if WITH_LIBSDL2_IMAGE