summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 2cc20e3..6fc55d9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -29,6 +29,8 @@ GUILE_SOURCES = \
aws/cloudformation/utils/sha-1.scm \
aws/cloudformation/utils/json.scm \
aws/cloudformation/utils.scm \
+ aws/cloudformation/base.scm \
+ aws/cloudformation.scm \
language/cloudformation/spec.scm
JSON_SOURCES = \
@@ -110,5 +112,5 @@ JSON_SOURCES = \
SOURCES = $(GUILE_SOURCES) $(JSON_SOURCES)
-aws/cloudformation/universal.cfn: split-spec.scm cloudformation-spec.json
+aws/cloudformation/universal.cfn: split-spec.scm cloudformation-spec.json language/cloudformation/spec.scm
./pre-inst-env $(GUILE) split-spec.scm