summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 3840af1..0bfe2da 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,8 +1,8 @@
# Handle substitution of fully-expanded Autoconf variables.
do_subst = $(SED) \
-e 's,[@]GUILE[@],$(GUILE),g' \
- -e 's,[@]guilemoduledir[@],$(guilemoduledir),g' \
- -e 's,[@]guileobjectdir[@],$(guileobjectdir),g' \
+ -e 's,[@]guilemodulepath[@],$(guilemodulepath),g' \
+ -e 's,[@]guileobjectpath[@],$(guileobjectpath),g' \
-e 's,[@]datadir[@],$(datadir),g'
scripts/super-bloom: scripts/super-bloom.in Makefile