summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Thompson <dthompson@vistahigherlearning.com>2021-04-25 14:51:00 -0400
committerDavid Thompson <dthompson@vistahigherlearning.com>2021-04-25 14:51:00 -0400
commit8fc01b81e0f95c8ea187d179b6f6a6b9afc4e79e (patch)
tree3ff4f1250699e4006d584b8562992499e9643d4a /Makefile.am
parent4ea611de4efe34a0f193572979c20372d4202b9f (diff)
Break code up into modules.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 4f5cd6a..70738c9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,7 +21,11 @@ SUFFIXES = .scm .go
moddir=$(prefix)/share/guile/site/$(GUILE_EFFECTIVE_VERSION)
godir=$(libdir)/guile/$(GUILE_EFFECTIVE_VERSION)/site-ccache
-SOURCES = game.scm
+SOURCES = \
+ test-subject/assets.scm \
+ test-subject/text-box.scm \
+ test-subject/device.scm \
+ test-subject/game.scm
EXTRA_DIST += \
COPYING