summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Thompson <dthompson@vistahigherlearning.com>2022-10-29 14:18:35 -0400
committerDavid Thompson <dthompson@vistahigherlearning.com>2022-10-29 14:18:35 -0400
commita990bd0b24bac57a2051cba505b54238e5485149 (patch)
tree33b66b4690ebcb963bad60269404b6f86b100c7c /Makefile.am
parentd2ca3fe8b59c93baf9f5c29b14710e5d1eed2e7a (diff)
Add basic time progression and game state reset.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 75e1742..872cc6f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -30,6 +30,11 @@ SOURCES = \
apple-town-fair/config.scm \
apple-town-fair/common.scm \
apple-town-fair/assets.scm \
+ apple-town-fair/place.scm \
+ apple-town-fair/save-state.scm \
+ apple-town-fair/time-display.scm \
+ apple-town-fair/light-overlay.scm \
+ apple-town-fair/game.scm \
apple-town-fair/splash.scm
fontsdir = $(pkgdatadir)/assets/fonts