summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 1 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index 7f94794..83d9716 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -19,6 +19,7 @@ SOURCES = \
2d/mouse.scm \
2d/mvars.scm \
2d/rect.scm \
+ 2d/repl.scm \
2d/shader.scm \
2d/signal.scm \
2d/sprite.scm \
@@ -27,13 +28,8 @@ SOURCES = \
2d/transform.scm \
2d/vector2.scm \
2d/window.scm \
- $(REPL_SOURCES) \
$(WRAPPER_SOURCES)
-REPL_SOURCES = \
- 2d/repl/repl.scm \
- 2d/repl/server.scm
-
WRAPPER_SOURCES = \
2d/wrappers/freeimage.scm \
2d/wrappers/gl.scm \