summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Thompson <davet@gnu.org>2015-06-14 20:56:03 -0400
committerDavid Thompson <davet@gnu.org>2015-06-14 20:58:52 -0400
commitc23f81b59db98d7af4fd91a41c9b366823662083 (patch)
tree61e2bdb80e1d8e74419c813c74bef04ae44d36ff /Makefile.am
parent0ec98c95075e09567ef05a84dae8f6de40920202 (diff)
Add composite (sly) module.
* sly.scm: New file. * Makefile.am (SOURCES): Add it. * sandbox.in: Use new module. * examples/common.scm: Likewise. * examples/font.scm: Likewise. * README ("Example"): Update example.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 621b6af..a6405d5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -57,7 +57,8 @@ SOURCES = \
sly/render/tile-map.scm \
sly/render/context.scm \
sly/render/scene.scm \
- $(WRAPPER_SOURCES)
+ $(WRAPPER_SOURCES) \
+ sly.scm
WRAPPER_SOURCES = \
sly/wrappers/freeimage.scm \