summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2014-02-09 15:09:18 -0500
committerDavid Thompson <dthompson2@worcester.edu>2014-02-09 15:15:27 -0500
commit0529df9a8021d09f592e0a6eef0c19e148c5336e (patch)
tree2cc030a1a9d17bd1ae6441e5733cabf14f363a56 /Makefile.am
parent2d7d9ad02e22adcb5461d96a3e558f0b45da910c (diff)
Add shader module.
* 2d/shader.scm: New module. * Makefile.am: Add 2d/shader.scm to SOURCES. * examples/shader.scm: New example. * examples/shaders/fragment-shader.glsl: New shader. * examples/shaders/vertex-shader.glsl: New shader.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 5644425..6d6ed00 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -18,6 +18,7 @@ SOURCES = \
2d/mouse.scm \
2d/mvars.scm \
2d/rect.scm \
+ 2d/shader.scm \
2d/signals.scm \
2d/sprite.scm \
2d/texture.scm \