summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2015-12-20 12:15:44 -0500
committerDavid Thompson <dthompson2@worcester.edu>2015-12-20 12:18:15 -0500
commit2e70a730854197b66992b70075fa8235b767a45b (patch)
treee6c438a9b49fd6be56fe986ba9de6b37d63fe5d8 /Makefile.am
parent4129070b6a39ffba8e7cf8860c40a831235d9f62 (diff)
Add SDL2_mixer bindings.
* sdl2/bindings.scm: Add "AUDIO_*" constants. * sdl2/bindings/mixer.scm: New file. * sdl2/mixer.scm: New file. * Makefile.am (SOURCES): Add new files.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 6fc0298..7fc9c8c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -65,6 +65,14 @@ SOURCES += \
endif
+if WITH_LIBSDL2_MIXER
+
+SOURCES += \
+ sdl2/bindings/mixer.scm \
+ sdl2/mixer.scm
+
+endif
+
EXTRA_DIST += \
pre-inst-env.in \
README \