summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2022-10-23 07:13:48 -0400
committerDavid Thompson <dthompson2@worcester.edu>2022-10-23 07:13:48 -0400
commit34ec6b54f26445ff4a5d0740d477a06f55521f53 (patch)
tree340a320f41017142ec7b9f47aa93ff8fbb393acd /Makefile.am
parentcbea03938464578e58cc465ba4f89cd33a054224 (diff)
Add beginnings of sensor API bindings.
Not adding anything to manual at this time because the bindings aren't really usable yet.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 6d435ea..2e6e48b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -56,7 +56,8 @@ SOURCES = \
sdl2/input/joystick.scm \
sdl2/input/game-controller.scm \
sdl2/input/mouse.scm \
- sdl2/input/text.scm
+ sdl2/input/text.scm \
+ sdl2/input/sensor.scm
if HAVE_SDL2_IMAGE