summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index b439cb5..45ef197 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -101,7 +101,10 @@ SOURCES = \
TESTS = \
tests/math/vector.scm \
- tests/data/quadtree.scm
+ tests/data/array-list.scm \
+ tests/data/heap.scm \
+ tests/data/quadtree.scm \
+ tests/data/queue.scm
TEST_EXTENSIONS = .scm
SCM_LOG_COMPILER = $(top_builddir)/test-env $(GUILE)