summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2022-07-13 12:09:45 -0400
committerDavid Thompson <dthompson2@worcester.edu>2023-06-08 08:14:41 -0400
commitcc06f8302c3614390a2ea4095a39a0b444e553f3 (patch)
treec2b85ae1b6767946f85dd42daa1a04784df6eca2 /Makefile.am
parent97a628e313e020b4a1638851fcf8e98a0dc761d7 (diff)
graphics: Add SGLSL module.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 7b38f9d..6e23ada 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -77,6 +77,7 @@ SOURCES = \
chickadee/graphics/buffer.scm \
chickadee/graphics/pixbuf.scm \
chickadee/graphics/texture.scm \
+ chickadee/graphics/sglsl.scm \
chickadee/graphics/shader.scm \
chickadee/graphics/viewport.scm \
chickadee/graphics/framebuffer.scm \
@@ -109,7 +110,8 @@ TESTS = \
tests/array-list.scm \
tests/heap.scm \
tests/quadtree.scm \
- tests/queue.scm
+ tests/queue.scm \
+ tests/sglsl.scm
TEST_EXTENSIONS = .scm
SCM_LOG_COMPILER = $(top_builddir)/test-env $(GUILE)