summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2021-09-13 08:19:25 -0400
committerDavid Thompson <dthompson2@worcester.edu>2021-09-13 08:19:25 -0400
commitdcc07a578042b79de90c0c168596a916fe97c8d7 (patch)
tree390469e6adbadb2b7961ece6f0f9c04e06c086e4 /Makefile.am
parentf35eb7269743a0433a2bcf21acac6f6b956d34fe (diff)
Add asynchronous REPL implementation.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 5164774..f7c959d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -49,6 +49,7 @@ SOURCES = \
chickadee/queue.scm \
chickadee/freetype.scm \
chickadee/readline.scm \
+ chickadee/async-repl.scm \
chickadee/math.scm \
chickadee/math/vector.scm \
chickadee/math/bezier.scm \