summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2021-08-27 16:07:38 -0400
committerDavid Thompson <dthompson2@worcester.edu>2021-08-27 16:09:23 -0400
commit9b5d364add330fc18100491bf3c57316a27183f5 (patch)
tree7799b4b8ae3224a4bdd6e4ec82db796a12b4d5c7 /Makefile.am
parent9b6c5e3ba42eace457ce96600fecd31109e976ab (diff)
graphics: path: Separate fill/stroke into different shaders.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 338a009..0c10d13 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -133,8 +133,10 @@ dist_fonts_DATA = \
shadersdir = $(pkgdatadir)/shaders
dist_shaders_DATA = \
- data/shaders/path-vert.glsl \
- data/shaders/path-frag.glsl \
+ data/shaders/path-fill-frag.glsl \
+ data/shaders/path-fill-vert.glsl \
+ data/shaders/path-stroke-frag.glsl \
+ data/shaders/path-stroke-vert.glsl \
data/shaders/pbr-vert.glsl \
data/shaders/pbr-frag.glsl \
data/shaders/phong-vert.glsl \