summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2021-09-13 08:21:43 -0400
committerDavid Thompson <dthompson2@worcester.edu>2021-09-21 20:17:36 -0400
commitbe3d45520c1caf84c5db22fd40704f0c25cd01cf (patch)
treedc93e7edfa726e7bf243307846487cbdd13358e4 /Makefile.am
parent5c9b19b378d80ca3d33cb2ad0bd5465239a0c1f6 (diff)
Add a CLI.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index f7c959d..330e55d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -93,7 +93,9 @@ SOURCES = \
chickadee/scripting/script.scm \
chickadee/scripting/channel.scm \
chickadee/scripting.scm \
- chickadee.scm
+ chickadee.scm \
+ chickadee/cli.scm \
+ chickadee/cli/play.scm
TESTS = \
tests/math/vector.scm