summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2018-12-16 20:41:28 -0500
committerDavid Thompson <dthompson2@worcester.edu>2018-12-16 20:41:28 -0500
commitfdecd79ef75c2565fda816d295ef92141da83dc3 (patch)
tree8980f128cd6c9e66bf4281e68b0fd9534b6c2980 /Makefile.am
parent0436ff21bca02e382a980ba7a436878eebebd4a3 (diff)
Makefile: Install compiled files in the proper location.
* Makefile.am (godir): Use "site-ccache", not "ccache".
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index b421809..494fff2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -36,7 +36,7 @@ SUFFIXES = .scm .go
$(AM_V_GEN)$(top_builddir)/pre-inst-env $(GUILE_TOOLS) compile $(GUILE_WARNINGS) -o "$@" "$<"
moddir=$(prefix)/share/guile/site/$(GUILE_EFFECTIVE_VERSION)
-godir=$(libdir)/guile/$(GUILE_EFFECTIVE_VERSION)/ccache
+godir=$(libdir)/guile/$(GUILE_EFFECTIVE_VERSION)/site-ccache
SOURCES = \
chickadee/config.scm \