summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2017-04-27 22:47:46 -0400
committerDavid Thompson <dthompson2@worcester.edu>2017-04-27 22:47:46 -0400
commitdd8cf4614b6734cbd83d94a50b076a5e542c3aa4 (patch)
tree205878142304db41d507dbd428e0b39e4db56df8 /Makefile.am
parent5e8aab990b355ed51b409fb1916afd6b8848c8b8 (diff)
scripting: Add a tweening procedure.
* chickadee/scripting.scm (tween): Reimplement procedure. * chickadee/math/easings.scm: New file. * Makefile.am (SOURCES): Add it. * doc/api.text (Easings, Tweening): New subsections.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 82c6f83..50b8159 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -51,6 +51,7 @@ SOURCES = \
chickadee/math/vector.scm \
chickadee/math/matrix.scm \
chickadee/math/rect.scm \
+ chickadee/math/easings.scm \
chickadee/color.scm \
chickadee/render/gl.scm \
chickadee/render/gpu.scm \