summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2018-08-29 17:52:59 -0400
committerDavid Thompson <dthompson2@worcester.edu>2018-08-29 17:52:59 -0400
commitb544b3c73291c4f0065e247f88fdbfcbf05906e8 (patch)
treeaeec7eab60a2b6049a44e114cc71d7676561e634 /Makefile.am
parentf2414b6904e9bd8b31ba296df3f9c998c36c6f46 (diff)
Add bezier curve module.
* chickadee/math/bezier.scm: New file. * Makefile.am (SOURCES): Add it.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 10b5e6c..4640581 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -47,6 +47,7 @@ SOURCES = \
chickadee/queue.scm \
chickadee/math.scm \
chickadee/math/vector.scm \
+ chickadee/math/bezier.scm \
chickadee/math/matrix.scm \
chickadee/math/quaternion.scm \
chickadee/math/rect.scm \