summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2017-10-17 22:05:47 -0400
committerDavid Thompson <dthompson2@worcester.edu>2017-10-17 22:05:47 -0400
commit9e83a3962dd1a03b327e10826b5754a4fa9c9cb4 (patch)
treefb079bbf3a2a29abcdcc4a227ff0496ec84c8101 /Makefile.am
parent2950dfa6e1d140a90ad19e1f1c0b6f737f3efe7f (diff)
Add generalized A* path finding algorithm.
* chickadee/path-finding.scm: New file. * Makefile.am (SOURCES): Add it.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index de01b08..54db2ac 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -74,6 +74,7 @@ SOURCES = \
chickadee/scripting/script.scm \
chickadee/scripting/channel.scm \
chickadee/scripting.scm \
+ chickadee/path-finding.scm \
chickadee.scm \
chickadee/buffer.scm