summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2018-09-02 22:12:27 -0400
committerDavid Thompson <dthompson2@worcester.edu>2018-09-02 22:21:49 -0400
commit7c5135bfa7e568f5ffe3c7feb53b0a8ea7cbe475 (patch)
tree4a45190e5de8b903cc77eccd4a0eee34d8c29134 /Makefile.am
parente7bb72c94d4d20921a421dbc25be6bcf7eeabf67 (diff)
math: Add grid module.
* chickadee/math/grid.scm: New file. * examples/grid.scm: New file. * Makefile.am (SOURCES): Add grid module. (EXTRA_DIST): Add grid example.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 4640581..1ae2d24 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -51,6 +51,7 @@ SOURCES = \
chickadee/math/matrix.scm \
chickadee/math/quaternion.scm \
chickadee/math/rect.scm \
+ chickadee/math/grid.scm \
chickadee/math/easings.scm \
chickadee/render/color.scm \
chickadee/render/gl.scm \
@@ -83,6 +84,7 @@ EXTRA_DIST += \
examples/text.scm \
examples/nine-patch.scm \
examples/tiled.scm \
+ examples/grid.scm \
examples/images/AUTHORS \
examples/images/chickadee.png \
examples/images/dialog-box.png \