doc: Update dependency list.
authorDavid Thompson <dthompson2@worcester.edu>
Wed, 8 Apr 2020 21:02:52 +0000 (17:02 -0400)
committerDavid Thompson <dthompson2@worcester.edu>
Wed, 8 Apr 2020 21:03:43 +0000 (17:03 -0400)
doc/chickadee.texi

index 3e0d3c7..db2ebc6 100644 (file)
@@ -4,7 +4,7 @@
 @settitle The Chickadee Game Toolkit
 @c %**end of header
 @copying
-Copyright @copyright{} 2017, 2018, 2019  David Thompson @email{davet@@gnu.org}
+Copyright @copyright{} 2017-2020  David Thompson @email{davet@@gnu.org}
 
 @quotation
 Permission is granted to copy, distribute and/or modify this document
@@ -84,6 +84,9 @@ Chickadee depends on the following packages:
 @item @url{https://gnu.org/software/guile, GNU Guile}, version 2.1.0 or later;
 @item @url{https://gnu.org/software/guile-opengl, GNU guile-opengl}, version 0.1 or later.
 @item @url{https://dthompson.us/pages/software/guile-sdl2.html, guile-sdl2}, version 0.2.0 or later;
+@item libopenal
+@item libvorbisfile
+@item libmpg123
 @end itemize
 
 Additionally, Chickadee depends on being able to create an OpenGL 3.3