summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Thompson <dthompson@vistahigherlearning.com>2021-10-15 23:29:49 -0400
committerDavid Thompson <dthompson@vistahigherlearning.com>2021-10-15 23:29:49 -0400
commit58266627bf3ea66dfc6f8434c32304758d1d9e98 (patch)
tree2f398d7cc9230250f5d11abece2e9e8ae0f05dd8 /Makefile.am
parenta2b03f564d1eb66298c5502b07e36c67f856857e (diff)
Day 1 check-in.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index f1a2592..441b145 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -25,7 +25,18 @@ bin_SCRIPTS = \
scripts/bonnie-bee
SOURCES = \
+ bonnie-bee/common.scm \
+ bonnie-bee/assets.scm \
+ bonnie-bee/actor.scm \
+ bonnie-bee/player.scm \
+ bonnie-bee/bullet.scm \
+ bonnie-bee/pollen.scm \
+ bonnie-bee/game.scm \
bonnie-bee/splash.scm
+fontsdir = $(pkgdatadir)/assets/fonts
+dist_fonts_DATA = \
+ assets/fonts/Chonkly.otf
+
EXTRA_DIST += \
COPYING